Get in touch
Back
Maintenance

Washington DC - Datacenter Maintenance

Completed 19 Jul at 09:30pm CDT.

nodecraft.com Nodepanel 2 API Nodepanel Billing API NodeCDN API
Completed

The maintenance window has now closed and is completed. All gameservers and access to Nodepanel have been fully restored. Thanks, everyone for your patience while our teams worked through it all.

GGHF

Posted 19 Jul at 09:30pm CDT.
Updated

The maintenance window has been extended by an hour due to unexpected delays with the datacenter team. We will continue to update as we get more information.

Posted 19 Jul at 08:30pm CDT.
Updated

Customer game servers in the affected datacenter have been powered down safely. Our data center team is starting the work and will update you as we have additional information.

Posted 19 Jul at 04:29pm CDT.
Started

The data center for all Washington DC, United States customers will undergo an unplanned maintenance window of 1-2 hours. The techs in the data center a re-replacing a critical power component which cannot avoid a total shutdown of all devices for this window.

**This maintenance window also affects core critical infrastructure which will result in a system-wide unavailability for all Nodecraft customers.**

To avoid data loss, the Nodecraft team will work to ensure all customer game servers are properly shut down before the maintenance starts. During the maintenance window, you will be unable to start or manage your game servers.

Posted 19 Jul at 04:15pm CDT.