Get in touch
Back
Maintenance

Nodepanel Unplanned Maintenance

Completed 21 Jul at 05:15pm CDT.

Nodepanel 2 API Nodepanel Billing API NodeCDN API
Updated

The development team has finalized the maintenance window. You can now manage your game servers!

Posted 21 Jul at 05:48pm CDT.
Updated

Our team is verifying the resolution of the maintenance.

Posted 21 Jul at 05:42pm CDT.
Completed

Posted 21 Jul at 05:15pm CDT.
Updated

Migration is still underway, but may take 30-45 minutes longer than expected.

Posted 21 Jul at 04:28pm CDT.
Started

Due to unforeseen issues with a core datacenter provider: our team is migrating core database and infrastructure to a new provider. This should be a short migration window.

Posted 21 Jul at 04:06pm CDT.