Washington DC, MySQL
Resolved
Oct 14 at 03:17pm CDT
This issue has now been resolved. Thanks for your patience.
Affected services
Nodecraft Pro API
Updated
Oct 10 at 09:36am CDT
Our team are continuing to work on restoring service for impacted customers.
Affected services
Nodecraft Pro API
Updated
Oct 05 at 10:10am CDT
We are continuing to work on a resolution to this issue. Thanks for your patience.
Affected services
Nodecraft Pro API
Updated
Oct 03 at 09:56pm CDT
We are continuing to work on a resolution to this issue. Thanks for your patience.
Affected services
Nodecraft Pro API
Updated
Oct 03 at 03:39pm CDT
Our team have identified the issue and are working on a resolution.
Affected services
Nodecraft Pro API
Created
Oct 03 at 01:51pm CDT
Users with servers in our Washington DC datacenter may encounter issues connecting to or managing their MySQL databases. Our team are investigating this issue.
Affected services
Nodecraft Pro API