Get in touch
Back
Degraded

Duplicate Emails Sent

Started 18 Oct at 10:05am CDT, resolved 18 Oct at 04:50pm CDT.

Nodepanel Billing
Resolved

We have confirmed this issue to be resolved. Thanks for your patience everyone.

Posted 18 Oct at 04:50pm CDT.
Updated

The issue should be resolved for the majority of customers. We are working with our email provider to stop any already queued emails.

Posted 18 Oct at 12:49pm CDT.
Created

Some customers are experiencing an issue where they are receiving duplicate emails from Nodecraft.

Posted 18 Oct at 10:05am CDT.