Back to overview
Downtime
Session Timeouts
Jul 16 at 03:24pm CDT
Affected services
Nodecraft Pro API
Billing Portal
Resolved
Jul 16 at 03:48pm CDT
The Nodecraft Dev Team has identified an issue with an upstream provider & deployed a fix that now resolves all session issues.
Affected services
Nodecraft Pro API
Billing Portal
Created
Jul 16 at 03:24pm CDT
Nodecraft Dev team has started investigation to an issue with a database replication that is causing session timeouts on Nodepanel v2.
Affected services
Nodecraft Pro API
Billing Portal