Back to overview
Degraded
Nodepanel unavaibility
Jan 30 at 06:06pm CST
Affected services
Nodecraft Pro API
Resolved
Jan 30 at 09:38pm CST
The issue has been resolved.
Affected services
Nodecraft Pro API
Updated
Jan 30 at 09:23pm CST
We have identified the issue, have implemented a fix, and are monitoring the results.
Affected services
Nodecraft Pro API
Created
Jan 30 at 06:06pm CST
We are currently investigating an issue that is preventing some user's control panels from loading successfully.
Affected services
Nodecraft Pro API