Back to overview
Degraded
Services unavailable
Jun 12 at 02:02pm CDT
Affected services
nodecraft.com
Nodecraft Pro API
Nodepanel Billing
Billing Portal
Nodecraft Studio API
Resolved
Jun 12 at 04:02pm CDT
The upstream issue has been resolved, and all services should be functioning normally again.
Affected services
nodecraft.com
Nodecraft Pro API
Nodepanel Billing
Billing Portal
Nodecraft Studio API
Created
Jun 12 at 02:02pm CDT
We're currently monitoring an upstream issue with Google Cloud, Cloudflare, and other providers, that is impacting various Nodecraft services.
This may include access to the billing portal, dashboard, Nodepanel, and more. We apologise for the inconvenience and will provide updates as we know more.
Affected services
nodecraft.com
Nodecraft Pro API
Nodepanel Billing
Billing Portal
Nodecraft Studio API