Multiple Service Disruptions
Resolved
Jul 14 at 05:25pm CDT
Our team has identified a workaround that will prevent this outage from affecting core systems. Any customers or players who use Cloudflare DNS may still be experiencing issues.
You can track Cloudflare's DNS-based issues directly from their status page: https://www.cloudflarestatus.com/incidents/28r0vbbxsh8f
Affected services
nodecraft.com
Nodecraft Pro API
Nodepanel Billing
Billing Portal
Created
Jul 14 at 05:09pm CDT
We are investigating a potential outage with an upstream provider "Cloudflare" that is causing issues with multiple Nodecraft services. This will be affecting any DNS-baseds applications as well as control panel access.
Our team is identifying issues.
Affected services
nodecraft.com
Nodecraft Pro API
Nodepanel Billing
Billing Portal