Back to overview
Degraded

Issues starting instances

Sep 24 at 06:12pm CDT
Affected services
Nodecraft Pro API

Resolved
Sep 24 at 08:34pm CDT

This issue has now been resolved.

Updated
Sep 24 at 08:17pm CDT

A fix has been implemented and we are monitoring the results.

Updated
Sep 24 at 06:35pm CDT

We've identified the issue and are working on a resolution with an upstream provider.

Created
Sep 24 at 06:12pm CDT

We're currently investigating an issue that may prevent some customers from starting their servers succesfully.