Back to overview
Downtime

Cache Database Outage

Jun 13 at 06:45pm CDT
Affected services
Nodepanel 2 API

Resolved
Jun 13 at 08:13pm CDT

The issue with the upstream provider for our cache database has been resolved once again. All services are restored.

Updated
Jun 13 at 08:03pm CDT

The upstream provider is once again having issues. Our team are monitoring and will update as soon as the issue has been resolved.

Updated
Jun 13 at 06:54pm CDT

The issue with the upstream provider for our cache database has been resolved. All services are restored.

Created
Jun 13 at 06:45pm CDT

Nodepanel is currently unavailable due to one of the database servers experiencing an outage at the provider level. Our team is working to resolve this issue with the provider and will update this as we have information.