Back to overview
Degraded

Degraded Nodepanel performance

Jun 30 at 08:14pm CDT
Affected services
Nodepanel 2 API

Resolved
Jul 01 at 01:25am CDT

The issue has been resolved;

Updated
Jun 30 at 09:59pm CDT

Our team have implemented a temporary workaround for this issue and most connectivity for Nodepanel controls on our website should now be restored.

We're working with network providers upstream to resolve the network issues.

Created
Jun 30 at 08:14pm CDT

Our team are currently monitoring issues that are affecting the connectivity of Nodepanel via our website.

Connectivity to active game servers remains unaffected, though some customers may encounter errors when managing their game servers via our website at this time.